[SOLVED] Help with adding music to profile

Status
Not open for further replies.

warblower99

Chop those gravy bars
Joined
Feb 11, 2018
Messages
160
Likes
112
Location
From
I went to the FAQ Abney made and followed the instructions from the YouTube video, yet it still does not show the music (the music I'm trying to play is War Blowers, posted here)

https://www.youtube.com/watch?v=UuKPOwTV-4Q

Is there something I'm doing wrong?

If anyone wants me to post a picture of the code I typed, I'll post a picture.
 

FinnDinner

Semi-Postaholic
Joined
May 12, 2018
Messages
1,669
Likes
603
Location
British Columbia, Canada
Yeah, you need to copy only the last characters right, could you post a picture? You may want to get rid of that dash you have plus the characters after it at the end of link.

Sorry I didn't even bother to read it originally.
 

warblower99

Chop those gravy bars
Joined
Feb 11, 2018
Messages
160
Likes
112
Location
From
FinnDinner said:
Ok I tested it, it works for me, all you have to do is use the BBcode and put this code: UuKPOwTV-4Q

See like this I believe:
[profilemusic]UuKPOwTV-4Q[/profilemusic]
Okay, I typed in that exact line, and when I copied and pasted your line, it finally worked. That's so weird...
 

abney317

Abney=last name
Staff member
Joined
Dec 20, 2005
Messages
10,954
Likes
3,996
Location
here
This problem has now been resolved. If you experience further problems with this, please contact an administrator. :)

Topic Locked
 
Status
Not open for further replies.
Top